SAP Components Supported by Jedox SAP Connector

image_pdfimage_print

The table below defines the level of support that Jedox SAP Connector currently offers for connecting to various SAP systems.

System Level of support
SAP Netweaver 7.53 and earlier supported
SAP ERP, SAP ECC Business Suite 6.0 and earlier supported
SAP BW 3.5 to 7.4 supported
SAP BW 7.5 viable
SAP S/4HANA 1809 and earlier supported

Note: for access to a SAP HANA database see Systems Supported by Jedox Integrator.

image_pdfimage_print