Jedox Mobile Requirements

image_pdfimage_print

Software Requirements for Jedox Mobile

Jedox Mobile App is supported on iPhones and iPads with iOS 8 or higher and on stock Android and Nexus devices with Android 4.4 or higher.  

Requirement for backend is Jedox 6 or higher. For backend system requirements, see Jedox Software Requirements.

image_pdfimage_print
Was this post helpful?
NoYes (No Ratings Yet)
Loading...